Subject: Re: pkgsrc NetBSD 1.6.2/i386 bulk build results
To: Juan RP <>
From: Ben Collver <>
List: pkgsrc-bulk
Date: 01/28/2006 19:59:36
On Sun, Jan 29, 2006 at 04:50:07AM +0100, Juan RP wrote:
> > This was broken when xtraeme updated to version 1.8.0.  Version
> > 1.6.2nb1 did not have this problem.  I will look into fixing this
> > when I get the time.
> Hmm, really?
> I always use PKG_DEVELOPER=YES... I don't know why it's broken
> on 1.6.2, but it's properly linked on my system:

Yep, really.

It is properly linked on your system because you have mjpegutils

Since I wanted to keep mplex small and simple, I did not register
mjpegutils as a dependency.  I had accomplished this with
patches/patch-aa, but it got removed.