Subject: Re: pkgsrc NetBSD 3.0/x86_64 bulk build results 2005-12-24
To: Jan Schaumann <>
From: Jeremy C. Reed <>
List: pkgsrc-bulk
Date: 12/24/2005 12:53:57
Many of the errors are due to unknown NetBSD "3.0", 64 bit and 
unknown AMD64. More comments below:

On Sat, 24 Dec 2005, Jan Schaumann wrote:

> x11/fixesext               652

Probably doesn't matter, but this does not need any X. All it is is two 
include files and a pkg-config file. (The .pc file references freetype2 
which library doesn't use X either.)

> graphics/libart2           359

X is not needed. PR pkg/30718

> editors/xemacs-nox11     

I don't know this software, but it is interesting that a package named 
with "-nox11" requires X headers to be installed.

> mail/metamail              4

Maybe should remove the need for mkfontdir and bdftopcf for this. It 
USE_TOOLS+=bdftopcf so maybe it should have failed before even extracting.

> security/ssh2-nox11      

Also needs X headers?

  Jeremy C. Reed

  	  	 	 BSD News, BSD tutorials, BSD links