Subject: Re: scrollkeeper build failed (Was: pkgsrc NetBSD 2.0/i386 bulk
To: Julio M. Merino Vidal <>
From: David Brownlee <>
List: pkgsrc-bulk
Date: 03/27/2005 22:40:12
On Sun, 27 Mar 2005, Julio M. Merino Vidal wrote:

> libnautilus was removed from nautilus in the latest version, 2.10.0.
> I'm afraid this won't have an easy solution, _unless_ galeon has a way
> to disable nautilus support (or a newer version is out fixing this).

 	A newer version is out, which is supposed to work against the
 	latest gnome, but I cannot build scrollkeeper to test.

>>  	I just started a 'clean' build on 2.0_STABLE with pkgsrc from
>>  	earlier today and I cannot get to look at the galeon issues
>>  	because textproc/scrollkeeper fails to configure with:
>> [...]
>> checking which XML catalog to use... /usr/pkg/share/xml/catalog
>> checking for DocBook XML DTD... configure: error: not found. Make sure you
>> have the DocBook DTD installed and ensure that it is registered in
>> /usr/pkg/share/xml/catalog.
>>  	docbook is installed:
> % pkg_info |grep docbook
>> docbook-xml-4.2nb6  XML DTD designed for computer documentation
>> docbook-4.4         SGML DTD designed for computer documentation
>> docbook-xsl-1.68.1  Docbook XSL modular stylesheet
>> docbook-website-2.5.0 DocBook XML DTD for building websites
> What's important here is docbook-xml, not docbook.  Anyway, try to rebuild
> (after a 'make clean') and reinstall the docbook-xml package.  I'm not sure,
> but that'd be caused by a problem that appeared just after switching
> buildlink3 to be a default (which is already fixed).

 	I ran pkg_delete docbook\* then started a rebuild but it still
 	fails. Can you build textproc/scrollkeeper without problem on
 	the latest pkgsrc there?

 		David/absolute       -- No hype required --