pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38051 (security/sfs recent patch uses __NetBSD_Prereq__ incorrectly)

Synopsis: security/sfs recent patch uses __NetBSD_Prereq__ incorrectly

State-Changed-From-To: open->closed
State-Changed-When: Mon, 12 Mar 2018 00:32:13 +0000
The patch has been fixed (this won't make sfs build, it's got deeper problems)
as for __NetBSD_Prereq__ itself being wrong, I think the only sane thing we
can do at this point is remove it. Please do so...

Home | Main Index | Thread Index | Old Index