pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/49066

The following reply was made to PR pkg/49066; it has been noted by GNATS.

From: "Kamil Rytarowski" <>
Subject: Re: pkg/49066
Date: Fri, 8 Aug 2014 09:49:49 +0200

 misc/rpm requires libmagic on all platforms, the question is whether we want 
to link it with base (of NetBSD) or limit linkage to pkgsrc's libmagic.

Home | Main Index | Thread Index | Old Index