pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/49066: rpm requires libmagic

The following reply was made to PR pkg/49066; it has been noted by GNATS.

From: David Holland <>
Subject: Re: pkg/49066: rpm requires libmagic
Date: Fri, 8 Aug 2014 05:33:38 +0000

 On Sat, Aug 02, 2014 at 10:40:00PM +0000, wrote:
  > +.include "../../sysutils/file/"
 Currently this is already there, but for some reason conditionalized
 on Solaris.
 Does it require libmagic on all platforms, or should it be changed to
 use it only on Solaris and Linux?
 David A. Holland

Home | Main Index | Thread Index | Old Index