pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48981 (multimedia/gnash needs newer GCC on netbsd-5/i386)

The following reply was made to PR pkg/48981; it has been noted by GNATS.

From: "John D. Baker" <>
Subject: Re: pkg/48981 (multimedia/gnash needs newer GCC on netbsd-5/i386)
Date: Fri, 18 Jul 2014 07:01:35 -0500 (CDT)

 On Thu, 17 Jul 2014, wrote:
 > State-Changed-Why:
 > Could you apply the change in pkgsrc-HEAD and feedback?
 Following update of "devel/boost-libs" (and removing "multimedia/gnash"
 and "devel/boost-libs" from my "GCC_REQD+=4.6" override list), running
 'make' in "multimedia/gnash" does NOT attempt to build "lang/gcc45" so
 the pkgsrc framework attempts to build with the native gcc 4.1.3, which
 |/"\ John D. Baker, KN5UKS               NetBSD     Darwin/MacOS X
 |\ / jdbaker[snail]mylinuxisp[flyspeck]com    OpenBSD            FreeBSD
 | X  No HTML/proprietary data in email.   BSD just sits there and works!
 |/ \ GPGkeyID:  D703 4A7E 479F 63F8 D3F4  BD99 9572 8F23 E4AD 1645

Home | Main Index | Thread Index | Old Index