pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/48984: ruby-jquery-rails can't find ruby-rdoc

>Number:         48984
>Category:       pkg
>Synopsis:       ruby-jquery-rails can't find ruby-rdoc
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Jul 11 17:45:00 +0000 2014
>Release:        Linux 2.6.32-431.11.2.el6.x86_64
Linux eta1 2.6.32-431.11.2.el6.x86_64 #1 SMP Tue Mar 25 19:59:55 UTC 2014 
x86_64 x86_64 x86_64 GNU/Linux
Architecture: amd64
Machine: x86_64
=> Removing backup files of patch before build
Please configure your config/database.yml first
Could not find gem 'rdoc (~> 3.4) ruby', which is required by gem
'jquery-rails (>= 2.0.2) ruby', in any of the sources.
*** Error code 6

However, our ruby-rdoc package is at 4.1.1 and the jquery-rails package
doesn't seem to require it.

Output of `strace -f -o t.txt bmake` # after `bmake configure` is here:

        Package something that depends on ruby-jquery-rails.

Home | Main Index | Thread Index | Old Index