pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/48539: tex-url upgrade request

>Number:         48539
>Category:       pkg
>Synopsis:       tex-url 3.2 creates error; please upgrade to >=3.3
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Jan 21 09:05:00 +0000 2014
>Release:        NetBSD 6.1.0_PATCH
computer science department, university of Bonn, Germany
System: NetBSD jaguar-eta 6.1.0_PATCH NetBSD 6.1.0_PATCH (XEN3PAE_DOMU) #3: Fri 
Aug 9 15:35:45 CEST 2013
Architecture: i386
Machine: i386
        a \cite{}-ation breaks because

! Undefined control sequence.
\biburlsetup ->\Urlmuskip 
                          =0mu plus 3mu\relax \mathchardef \UrlBigBreakPenal...

Some search for the error message gives the hint that url.sty is too old;
and that version 3.3 is needed. I
        biber foo; pdflatex foo
use url.sty, url.tex and miscdoc.sty from version 3.4 of url from CTAN.

Copying these files into the working directory serves as a workaround.

        pkgsrc-2013Q4 but no newer in pkgsrc

Home | Main Index | Thread Index | Old Index