pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48447: update pkgsrc/net/ruby-tw to 1.0.2 withrequirednewgems

The following reply was made to PR pkg/48447; it has been noted by GNATS.

From: Izumi Tsutsui <>
Subject: Re: pkg/48447: update pkgsrc/net/ruby-tw to 1.0.2 withrequirednewgems
Date: Sat, 18 Jan 2014 03:03:17 +0900

 >   >  Please stop claiming your personal opinion of "usage of devel"
 >   >  in this PR.
 >  Why is obache's personal opinion any better than mine? Mine is at
 >  least consistent with the evidence.
 If you blindly believe "consistent is better thing", it's simply false.
 - no advantage on your "consistent" with current wrong usage of devel
 - definitions of "devel is for development utilities" and
   "general purpose utilities should be in misc" are much saner than yours
 - obache also mentioned why current wrong usage couldn't be fixed
 - if you really want consistency you can propose to move
   "general purpose" packages from devel to misc
 - you said you didn't know Ruby first and I said I'd follow Ruby guys
 If you still have comlaints, create another thread in proper lists.
 This PR is filed to update net/ruby-tw.
 Izumi Tsutsui

Home | Main Index | Thread Index | Old Index