pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48328 (Puppet fails to start)

Synopsis: Puppet fails to start

State-Changed-From-To: closed->open
State-Changed-When: Wed, 08 Jan 2014 17:26:49 +0000
Reopened on request of submitter.

I cannot reproduce the issue with the current version. I doubt it's
an i386 specific problem; which version of puppet do you have

Thanks for your response and for running with this.
I'm using the latest version from pkg_add. I don't have it up at the moment, however I believe that it's ruby193-puppet-3.1.1.tgz.

It's worth noting that the version in /pub/pkgsrc/packages/NetBSD/i386/6.1.2/All hasn't been changed since 2 Dec, and there is no later version in that directory.


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Home | Main Index | Thread Index | Old Index