pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/47042: Add DragonflyBSD support to libusb1

The following reply was made to PR pkg/47042; it has been noted by GNATS.

From: John Marino <>
To: Makoto Fujiwara <>
Cc:, Neil <>
Subject: Re: pkg/47042: Add DragonflyBSD support to libusb1
Date: Fri, 11 Oct 2013 03:21:55 +0200

 On 10/11/2013 03:10, Makoto Fujiwara wrote:
 > Before committing this small change, having read DragonFly folks saying
 > (John Marino wrote):
 >  | I confirm we don't want this active.
 >  | libusb has since been ported to base -- we made the decision
 >  | some weeks ago to leave libusb as NOT-FOR-DRAGONFLY and we'll
 >  | use whatever mechanism freebsd does for the pkgs.
 > I'd like to make sure, this really should be done.
 > When packaging wip/libftdi1, it asks libusb.h and it is only 
 > found in libusb1 (not libusb), I believe. 
 > I did not test on 3.5-Development. Is it in there ?
 It's there, but it's not on by default as it is still buggy.  I don't
 really have any advice for you other than assume it's there because A)
 it could be and B) one day it will be default.
 I was hopeing it would be solid by now, but alas no.

Home | Main Index | Thread Index | Old Index