pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48153 (suse121_compat is missing an rpm)

The following reply was made to PR pkg/48153; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/48153 (suse121_compat is missing an rpm)
Date: Mon, 26 Aug 2013 08:53:47 +0900

 On Sun, 25 Aug 2013 23:00:00 +0900, Onno van der Linden 
<> wrote:
 >  Thanks for fixing it. Isn't there an additional
 > needed which contains
 > RPMPKGS+=    compat-32bit-2010.1.31-9.1.1.x86_64.rpm
 > in case someone on x86-64 really wants to run that (very old)
 >  edonkey binary (or the just as old aucdtect-0.8.2) ?
 For 32bit binary on x86_64, emulators/suse121_32_compat will be used,
 so it is not required to add 32bit RPM for x86_64.
 OBATA Akio /

Home | Main Index | Thread Index | Old Index