pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48074: libgdiplus fails build with the latest giflib


Any reason why not using GIFLIB_MAJOR everywhere in this patch instead
of checking for GIF_LIB_VERSION (@39) and the other couple of places
@192, @232 ?

I'm not a GIF expert myself, but the changeset looks ok to me, so if
it works for you and PR reporter please commit it.

Thank you !

Home | Main Index | Thread Index | Old Index