pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/41601

The following reply was made to PR pkg/41601; it has been noted by GNATS.

From: Patrick Welche <>
Subject: Re: pkg/41601
Date: Sat, 13 Apr 2013 12:07:17 +0100

 I am still confused why patch-aj is necessary.
 To quote wiz above:
    Remove patch-aj, build fix for Solaris.
    Upstream bug report was closed, patch is supposedly not necessary
    any longer.
    If this is not the case, re-open
 To quote the gnome bug:
    Doing some research on the patches that Sun applies, I see that
    we are not applying this patch anymore.  The patch was removed
    after glib was bumped to 2.12.4 in December 2006.  So I believe
    this issue was resolved via some other way.
    I think this bug can just be closed.
 So, before carrying on with possible fixes, could someone try compiling
 without patch-aj on Solaris, so we can check the gnome bug and reopen it
 if necessary?
 (From the feature_tests.h quote, the patch might be necessary :-/)

Home | Main Index | Thread Index | Old Index