pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/47618: mppe-lkm does not build on NetBSD 6.x

  > >Description:
  > => Bootstrap dependency digest>=20010302: found digest-20111104
  > ===> Skipping vulnerability checks.
  > WARNING: No /var/db/pkg/pkg-vulnerabilities file found.
  > WARNING: To fix run: `/usr/pkg/sbin/pkg_admin -K /var/db/pkg 
  > ===> Building for mppe-lkm-0.0.4nb2
  > make: "/usr/pkgsrc/net/mppe-lkm/work/mppe-lkm/Makefile" line 8: Could not 
  > make: Fatal errors encountered -- cannot continue
  > make: stopped in /usr/pkgsrc/net/mppe-lkm/work/mppe-lkm
  > *** Error code 1

  What does "ls /usr/share/mk" report? I think the file should be there.
  It's in the base set, so I don't know how you could have missing
  extracting it.

No, it was removed from /usr/share/mk @ Wed Nov 12 12:35:54 2008 UTC
Now, pkgsrc bootstrap installs it to /usr/pkg/share/mk.

Egerváry Gergely

Home | Main Index | Thread Index | Old Index