pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/47618: mppe-lkm does not build on NetBSD 6.x

>Number:         47618
>Category:       pkg
>Synopsis:       mppe-lkm does not build on NetBSD 6.x
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Mar 04 18:00:00 +0000 2013
>Originator:     Gergely Egervary
>Release:        NetBSD 6.0.1
NetBSD galileo-test.polinet 6.0.1_PATCH NetBSD 6.0.1_PATCH (GALILEO) #0: Mon 
Mar  4 12:18:05 CET 2013  
root@galileo-test.polinet:/usr/src/sys/arch/amd64/compile/GALILEO amd64

=> Bootstrap dependency digest>=20010302: found digest-20111104
===> Skipping vulnerability checks.
WARNING: No /var/db/pkg/pkg-vulnerabilities file found.
WARNING: To fix run: `/usr/pkg/sbin/pkg_admin -K /var/db/pkg 
===> Building for mppe-lkm-0.0.4nb2
make: "/usr/pkgsrc/net/mppe-lkm/work/mppe-lkm/Makefile" line 8: Could not find
make: Fatal errors encountered -- cannot continue
make: stopped in /usr/pkgsrc/net/mppe-lkm/work/mppe-lkm
*** Error code 1

Try to build mppe-lkm from pkgsrc

Home | Main Index | Thread Index | Old Index