pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/47605: Let's update net/wpa_* !

>Number:         47605
>Category:       pkg
>Synopsis:       Let's update net/wpa_* !
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Mar 02 00:10:00 +0000 2013
>Release:        NetBSD 6.0.1
System: NetBSD gift 6.0.1 NetBSD 6.0.1 (GIFT) #1: Fri Feb 22 12:41:38 UTC 2013 
root@gift:/usr/obj/sys/arch/amd64/compile/GIFT amd64
Architecture: amd64
Machine: amd64
        The net/wpa_*, although stable, are a bit dated. There are newer 
available which have some new features. This is most noticeable in wpa_gui. It
is now based on QT4 instead of QT3, has a much better interface feel, and
runs smoother in general.
        Look for newer versions of our archive copies.

Home | Main Index | Thread Index | Old Index