pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/47601: pkgsrc/mail/postgrey doesn't run

>Number:         47601
>Category:       pkg
>Synopsis:       pkgsrc/mail/postgrey doesn't run
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Feb 28 20:50:01 +0000 2013
>Originator:     Benjamin Lorenz
>Release:        6.0.1
Tue Jan 15 21:26:14 CET 2013 i386
postgrey fails to run due to:

/usr/pkg/sbin/postgrey  -i 2525
2013/02/28-21:44:48 postgrey (type Net::Server::Multiplex) starting! pid(20751)
Resolved [localhost]:2525 to [::1]:2525, IPv6
Resolved [localhost]:2525 to []:2525, IPv4
Binding to TCP port 2525 on host ::1 with IPv6
Insecure dependency in socket while running with -T switch at 
/usr/pkg/lib/perl5/5.16.0/i386-netbsd-thread-multi/IO/ line 81.

build pkgsrc/mail/postgrey
run /etc/rc.d/postgrey

postgrey will not be running due to the error above.

Home | Main Index | Thread Index | Old Index