pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/47549 pulseaudio failure

The following reply was made to PR pkg/47549; it has been noted by GNATS.

From: "Jeremy C. Reed" <>
Subject: Re: pkg/47549 pulseaudio failure
Date: Mon, 25 Feb 2013 10:48:29 -0600 (CST)

 (Forwarded from dieter with permission.)
 Hi Jeremy,
 To be honest, I'm not running xfce anymore and I'd like to be unlisted
 as maintainer. I thought Guillaume and Reinoud, who were packaging xfce
 4.8, would have taken over by now, but it doesn't seem to be the case.
 (Also, because I'm listed as maintainer in Makefile.common, it's
 inherited by all xfce plugins, most of which I never even used.)
 (more of my reply inline)
 On Sat, 23 Feb 2013 07:24:01 -0600 (CST)
 "Jeremy C. Reed" <> wrote:
 > Please look at 
 > I think this may be xfce4-pulseaudio.
 I don't think anything in xfce (or at least the version in pkgsrc) uses
 pulseaudio? I can't even find an xfce4-pulseaudio package in pkgsrc (or
 with google even). No idea what causes pulse to start on Martins
 computer, I don't think it ever did for me with xfce.
 > Any thoughts on this?
 I think I had the same errors when I first used pulseaudio. I commented
 out hal-related parts in my ~/.pulse/ IIRC, I had to comment
 some other stuff too, before it wanted to run. I wondered whether
 everyone had to do this... Are you running pulse and did it work out of
 the box for you? 
 kind regards

Home | Main Index | Thread Index | Old Index