pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/47564: devel/sub-version with serf PKG_OPTIONS

>Number:         47564
>Category:       pkg
>Synopsis:       devel/sub-version package fail when serf PKG_OPTIONS enabled
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Feb 14 05:20:00 +0000 2013
>Originator:     Takahiro Kambe
>Release:        NetBSD 6.0_STABLE
System: NetBSD 6.0_STABLE NetBSD 6.0_STABLE (HPMICRO) #9: 
Wed Jan 30 10:41:37 JST 2013
Architecture: x86_64
Machine: amd64
        devel/sub-version package fail when serf PKG_OPTIONS enabled.
        Enable serf PKG_OPTIONS and try "make package".
        It cause lib/ dosen't find.

        config.log shows below line:

        conftest.c:29:2: error: #error Serf version too old: need 0.7.1

        Our www/serf is version 0.3.0, so this error had happened.
        Update www/serf to newer version?


Home | Main Index | Thread Index | Old Index