pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/47518: security/libssh MUST be replaced by the real wip/libssh

On Fri, 2013-02-01 at 16:50 +0000, wrote:
> oh right. Thanks for beta-testing.

Welcome. no thanks needed and pity them did not handle this correct
in the first place.

>  sorry, this would break pkg_admin audit - which is used to warn
>  users against known security problems - as well as updating the
>  package from pkgsrc.

not real but yes i see where things can botch in an automated deploy.
plus, is now pkg_admin audit still wrong in this whole?

>  We can switch to the new upstream version numbers when they reach "1.0".

maybe notify upstream about our somewhat strange versions behavior.
maybe a small note viewable for our pkg users?
so them know what they drive, like pkgsrc users can see.
maybe notify upstream we did now final bump our pkg version theres.

-- noud

Home | Main Index | Thread Index | Old Index