pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/47518 (security/libssh MUST be replaced by the real wip/libssh)

Synopsis: security/libssh MUST be replaced by the real wip/libssh

State-Changed-From-To: closed->analyzed
State-Changed-When: Fri, 01 Feb 2013 14:19:03 +0000
It turns out the major consumer, remmina/remmina-plugins, needs libssh>0.4
anyway - else ssh functionality is ignored.
It further tuns out that Hydra claims to work with 0.4.x nowadays.

The wip package can't be directly used because we need tkeep ordering
between the old and the new versions - 0.11 should have been named 0.1.1
more than 5 years ago by upstream.

Also, PLIST needs fixing, and maintainer needs to be set to a working

Home | Main Index | Thread Index | Old Index