pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/47259: current devel/gnustep-base does not build

The following reply was made to PR pkg/47259; it has been noted by GNATS.

From: David Holland <>
Subject: Re: pkg/47259: current devel/gnustep-base does not build
Date: Tue, 11 Dec 2012 15:58:48 +0000

 On Tue, Dec 11, 2012 at 03:55:02PM +0000, David Holland wrote:
  >>>  Yeah, my build installed clang too. It was, however, on NetBSD-current
  >>>  on amd64.
  >>>  I don't think it's you; it's probably either something about i386 or
  >>>  something about 6.0...
  >>  After you wrote gnustep is building, it's still failing on bulk build 
  >>  reports, including this x86_64 NetBSD one from 9 Dec:
  >>  That one used gcc.
  >  That's the same libxml2 problem that started earlier this fall, which
  >  is not the problem in this PR.
 Also, I used to get that problem in the environment that built it
 successfully the other day. I don't know what's changed, I haven't
 been following pkgsrc-changes much the last couple months.
 David A. Holland

Home | Main Index | Thread Index | Old Index