pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/47186: version mismatch in security/tcl-tls?

>Number:         47186
>Category:       pkg
>Synopsis:       version mismatch in security/tcl-tls?
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Nov 12 11:55:00 +0000 2012
>Originator:     Jörn Clausen
University of Bielefeld
Importing tcl-tls triggers an exception:

% package require tls
attempt to provide package tls 1.5 failed: package tls 1.50 provided instead

I assume this can be fixed by adjusting some internal version number, but my 
lack of Tcl knowledge prevents me from actually doing it.


Home | Main Index | Thread Index | Old Index