pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/46921

The following reply was made to PR pkg/46921; it has been noted by GNATS.

Subject: Re: pkg/46921
Date: Sun, 30 Sep 2012 21:17:15 -0400

 >  On Mon, Sep 24, 2012 at 09:55:02AM +0000, Patrick Welche wrote:
 >   >  It turns out that --enable-vala just enables the compilation of the vala
 >   >  demo plugin - libpeas has C support, vala is essentially C, there is no
 >   >  vala support as such 
 >  Uh, vala's more like java, isn't it?
 >   >  => after the freeze, we can simply upgrade to 1.5.0.
 >  As this is a gnome package, isn't 1.5.0 a devel version?
 I'm not awake of how GNOME manages its versioning system, and i wasn't able to
 find any concrete documentation regarding which release of libpeas is stable.
 Aside from that, 1.6.0 was released five days ago, dropping the vala demo
 plugin. I have tested this version. It builds and installs fine, although no
 python support is available, because it depends on devel/py-gobject3 and that
 package conflicts with devel/py-gobject:
         Source code location          : .
         Compiler                      : cc
         Installation prefix           : /usr/pkg
         Build libpeas-gtk             : yes
         Coverage testing              : no (disabled, use --enable-gcov to
         Glade Catalog                 : no
         Disable deprecated features   : yes
 Languages support:
         Python support                : no (pygobject >= 3.0.0 not found)
         Javascript support (Seed)     : no
         Javascript support (GJS)      : no

Home | Main Index | Thread Index | Old Index