pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/46831 ([Bug Compilation] multimedia/vlc2)

Synopsis: [Bug Compilation] multimedia/vlc2

State-Changed-From-To: open->analyzed
State-Changed-When: Sat, 25 Aug 2012 16:18:24 +0000
The compiler in NetBSD-5 is too old for SSE. The question is now whether
the pkg is usable on average hardware without it, or another compiler
must be used.
Can you try to disable SSE in the pkg Makefile, and watch video
or DVD with the result? Or install gcc-4.4 or newer and use it
to build the pkg per PKGSRC_COMPILER.

Home | Main Index | Thread Index | Old Index