pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/46768: Update misc/libreoffice to 3.5.5

>Number:         46768
>Category:       pkg
>Synopsis:       Update misc/libreoffice to 3.5.5
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Fri Aug 03 13:30:00 +0000 2012
>Originator:     Francois Tigeot
>Release:        All
LibreOffice 3.5.4 contains security issues:

It is recommended to update it to 3.5.5

wip/libreoffice already contains an update to LibreOffice 3.5.5

Could some developer please use it to update misc/libreoffice ?
Use LibreOffice 3.5.4 or a previous version.
Update to LibreOffice 3.5.5 or 3.6.0.

Home | Main Index | Thread Index | Old Index