pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/46594: graphics/librsvg does not compile on NetBSD 5.1/amd64

  Seems to work fine on 5.0.2/amd64, i.e. it's not being mentioned in

I use 5.1, not 5.0.2.

  So either install the binary package

I'm not interessted in the package itself, I am testing the compilation of my package subset. So binary packages are not an option.

or try to track down what
  differences you might have to that setup.

I have copied over mk.conf from the i386 machine. The only major difference (that should not affect the error) is a switch to modular X11. Now compilation of graphics/librsvg stops here:

=> Applying pkgsrc patches for librsvg-2.36.1
===> Creating toolchain wrappers for librsvg-2.36.1
ERROR: libXft>=2.1.10 is not installed; can't buildlink files.
*** Error code 1

I'll install x11/libXft manually and see what happens next.

 Jörn Clausen                    
 Universität Bielefeld

Home | Main Index | Thread Index | Old Index