pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38106 (pkgsrc should not use ld(1) or as(1) in ${PREFIX} by default.)

Synopsis: pkgsrc should not use ld(1) or as(1) in ${PREFIX} by default.

State-Changed-From-To: feedback->closed
State-Changed-When: Tue, 24 Apr 2012 05:14:05 +0000
Nothing left to do.

If you install binutils from pkgsrc, presumably it's because you meant to
use it. If it doesn't work, pkg_delete it. If something depends on it,
so you end up having it installed even though you don't particularly
want it, it needs to install in a way such that it doesn't break the

Home | Main Index | Thread Index | Old Index