pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/46087: gcompris won't start, needs version bump

>Number:         46087
>Category:       pkg
>Synopsis:       gcompris won't start, needs version bump
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Feb 24 15:55:01 +0000 2012
>Originator:     Mayuresh
>Release:        6.0 BETA
NetBSD laptop 6.0_BETA NetBSD 6.0_BETA (GENERIC) i386
gcompris fails to start. This is not a pkgsrc issue. This issue has been fixed 
in gcompris and we just need version upgrade.

I could help create a patch. Just need some basic instructions- to start with, 
I can't get the download url to change by just changing the dist version to 
latest i.e. 12.01.

See new url:

8.4.4 that pkgsrc has comes from Old_Files

Compile and start gcompris. Error message about some startup files not found 
comes, though files are present. (Known issue, fixed long back by gcompris 
Version update needed.

Home | Main Index | Thread Index | Old Index