pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/46073: firefox 8 build fails gtk pre-requisite

>Number:         46073
>Category:       pkg
>Synopsis:       firefox 8 build fails gtk pre-requisite
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Feb 22 15:15:00 +0000 2012
>Originator:     mayuresh
>Release:        6.0 BETA
6.0 BETA i386 (sorry logging this from a different system)
www/firefox build fails with following dependency error:

configure: error: Library requirements (gtk+-2.0 >= 2.10.0
gtk+-unix-print-2.0 glib-2.0 gobject-2.0 gdk-x11-2.0) not met; consider
adjusting the PKG_CONFIG_PATH environment variable if your libraries are
in a nonstandard prefix so pkg-config can find them.
*** Error code 1
make firefox with pkgsrc-current
cvs log of firerfox Makefile shows gtk version was upped recently. In that case 
corresponding change is required in x11/gtk. (That's a guess.)

Alternatively revert gtk dependency of firefox to available gtk version.

Home | Main Index | Thread Index | Old Index