pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/44048 (Prebuilt mailman pkg enforces uid/gid.)

The following reply was made to PR pkg/44048; it has been noted by GNATS.

From: Lars-Johan Liman <>
Subject: Re: pkg/44048 (Prebuilt mailman pkg enforces uid/gid.)
Date: Fri, 06 Jan 2012 10:25:54 +0100
 > Synopsis: Prebuilt mailman pkg enforces uid/gid.
 > State-Changed-From-To: open->feedback
 > State-Changed-By:
 > State-Changed-When: Sat, 24 Dec 2011 22:24:38 +0000
 > State-Changed-Why:
 > It should work better now... can you try?
 Thanks for your efforts!
 I've been trying to do a "make package" from current pkgsrc on my build
 host, but to begin with, it led to it updating every installed package on
 the host and then some, and with the unavoidable hiccups, it takes a
 while to walk through, but I just struck me (after two days of building)
 that the build host is i386 but the host that runs mailman is x86_64
 (sic!), so it will be kind of pointless anyhow ... :-(
 So ... is there a pre-built version for x86_64 I can pick up somewhere?
 This ...
 ... doesn't seem to be it, since it was put there in November. What
 mailman version number should I be looking for? mailman- ?

Home | Main Index | Thread Index | Old Index