pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/45703: mail/offlineimap

>Number:         45703
>Category:       pkg
>Synopsis:       mail/offlineimap
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Dec 10 06:10:00 +0000 2011
>Originator:     Mayuresh
>Release:        5.1
NetBSD laptop 5.1 NetBSD 5.1 (MYKERNEL) #7: Tue Nov 22 22:23:14 IST 2011  
root@laptop:/usr/src/sys/arch/i386/compile/MYKERNEL i386
pkgsrc-current uses release 4.0.16, released in 2006.

This is pretty old and a number of bug fixes, speed improvements and security 
improvements have happened / should have happened with the package.

Filing this report after, a key feature for support for "Gmail" as a repository 
type found missing in the available version in pkgsrc.

Will be good to upgrade to latest release of offlineimap - 6.4.2

To the extent I understand, this being a python package, should not have 
complex dependency issues.

Configure a gmail account using repository type as Gmail (supported in later 
releases) and run offlineimap
Upgrade to the latest release.

Home | Main Index | Thread Index | Old Index