pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45644 (audio/mpg123 and audio/mpg123-oss have conflicting PLIST)

On Tue, Nov 22, 2011 at 11:50:04PM +0000, John Marino wrote:
>  It appears there's potential for the same conflict between audio/mpg123 
>  and audio/mpg123-sun.
>  DragonFly doesn't have support for "sun" so this didn't get detected.

I don't understand what the problem is - mpg123-sun is marked
NOT_FOR_PLATFORM for the same platforms where mpg123 would build with
default "sun" module.

I'm also open for suggestion how to solve the mess better ;-)


Home | Main Index | Thread Index | Old Index