pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45527 VLC and insufficient PLIST

The following reply was made to PR pkg/45527; it has been noted by GNATS.

From: John Marino <>
Subject: Re: pkg/45527 VLC and insufficient PLIST
Date: Tue, 15 Nov 2011 09:17:15 +0100

 Taking at look at gnats, PR 44655 is also caused by the import of 
 version 1.1.6 from WIP.
 Maybe it's time that somebody audit this package, taking all these open 
 PRs into account?
 It seems like a lot of problems were introduced  with that version.

Home | Main Index | Thread Index | Old Index