pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45606: ruby193 failures

The following reply was made to PR pkg/45606; it has been noted by GNATS.

From: Takahiro Kambe <>
Subject: Re: pkg/45606: ruby193 failures
Date: Tue, 15 Nov 2011 11:58:50 +0900 (JST)

 In message <>
        on Sat, 12 Nov 2011 14:45:00 +0000 (UTC), wrote:
 > 2. ruby193-rdoc
 > pkg_add: Conflicting PLIST with ruby193-base-1.9.3p0: 
 > lib/ruby/gems/1.9.3/gems/rdoc-3.9.4/bin/rdoc
 > pkg_add: 1 package addition failed
 It was happened since version was the same between the rdoc bundled in
 ruby193-base and devel/ruby-rdoc.
 Now, devel/ruby-rdoc is 3.11, newer version from 3.9.4.  So, problem
 should be go away now.
 Takahiro Kambe <>/<>

Home | Main Index | Thread Index | Old Index