pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/43004 (www/lighttpd segfaults in ssl3_finish_mac())

Synopsis: www/lighttpd segfaults in ssl3_finish_mac()

State-Changed-From-To: feedback->open
State-Changed-When: Sat, 05 Nov 2011 14:07:48 +0000
Submitter can't test. If using a newer openssl from pkgsrc solves the
problem, then the best approach is probably to do that. We can also set
the minimum openssl version for lighttpd higher, which should cause it
to automatically use the pkgsrc version if the native version isn't
new enough, but someone needs to figure out/decide what version to set
it to.

Home | Main Index | Thread Index | Old Index