pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/45503: libflashsupport1-1 doesn't work with NetBSD 5.1

>Number:         45503
>Category:       pkg
>Synopsis:       libflashsupport1-1 doesn't work with NetBSD 5.1
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Oct 19 21:20:01 +0000 2011
>Originator:     Jose Luis Rodriguez Garcia
>Release:        NetBSD 5.1
NetBSD pc2 5.1 NetBSD 5.1 (GENERIC)
libflashsupport1-1 (pkgsrc2011-Q3) doesn't work for me. I
have reverted to libflashsupport-1.0.2098nb1
and it works ok.

My configuration is:

NetBSD 5.1
pkgsrc with X11_TYPE=modular
browser: seamonkey 2/4
pkgsrc: pkgsrc2011-Q3

I think that libflashsupport1-1 must be used for current or future
NetBSD 6. For older NetBSD libflashsupport 1.0 must be used.

I think that pkgsrc-current must have the same problem, because it uses the 
same version
try to play some flash content from youtoube with seamonkey
Downgrade to libflashsupport 1.0

Home | Main Index | Thread Index | Old Index