pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45176: xentools41 needs acpica-utils

The following reply was made to PR pkg/45176; it has been noted by GNATS.

From: Makoto Fujiwara <>
Subject: Re: pkg/45176: xentools41 needs acpica-utils
Date: Mon, 17 Oct 2011 21:25:04 +0900

 Yes, It is fixed now, thanks a lot,
 On NetBSD-5.1/amd64,
 I've checked xentools41-4.1.1
 Before the update, the messsage was:
   ACPI ASL compiler (iasl) is needed
   Download and install Intel ACPI CA from
 After the update,
 the package acpica-utils-20090625nb1 is added, 
 => Creating binary package /packages/All/xentools41-4.1.1.tgz
 Makoto Fujiwara, 
 Chiba, Japan, Narita Airport and Disneyland prefecture.

Home | Main Index | Thread Index | Old Index