pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/45440: OpenVMPS 1.3 is too old for 5.1

>Number:         45440
>Category:       pkg
>Synopsis:       OpenVMPS 1.3 is too old for 5.1
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Oct 07 19:20:00 +0000 2011
>Originator:     Dima Veselov
>Release:        NetBSD 5.1_STABLE
System: NetBSD laura 5.1_STABLE NetBSD 5.1_STABLE (Ultra) #0: Sun Feb 6 
22:56:31 MSK 2011 root@laura:/usr/obj/sys/arch/amd64/compile/Ultra amd64
Architecture: x86_64
Machine: amd64
        net/openvmps is not working on 5.1 for unkown reason. Diagnose:
        switches Block any port, which were allowed by openvmps.
        install openvmps from recent pkgsrc and connect any switch to it.
        Update openvmps to the current version (1.4.03).
        Package can be found here: (2Kb)

Home | Main Index | Thread Index | Old Index