pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/45348: net/mldonkey is outdated - fix provided

>Number:         45348
>Category:       pkg
>Synopsis:       net/mldonkey is outdated - fix provided
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Sep 08 22:30:00 +0000 2011
>Originator:     Stefano Marinelli
>Release:        NetBSD 5.1_STABLE
System: NetBSD 5.1_STABLE NetBSD 5.1_STABLE (DOMU_DRAGAS) #9: Thu Jun 
2 07:52:32 UTC 2011 amd64
Architecture: x86_64
Machine: amd64
        net/mldonkey is outdated. The pkgsrc version is 3.0.7 while the 3.1.0 
has been out for more than one month  with support of DHT on bittorrent
        Just change "3.0.7" with "3.1.0" inside the Makefile.common and run 
"make distinfo".

Home | Main Index | Thread Index | Old Index