pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42373 (misc/rpm does not interoperate with native rpm)

The following reply was made to PR pkg/42373; it has been noted by GNATS.

From: David Holland <>
Subject: Re: pkg/42373 (misc/rpm does not interoperate with native rpm)
Date: Wed, 31 Aug 2011 08:29:40 +0000

 On Tue, Aug 30, 2011 at 05:14:36PM +0000, wrote:
  > Synopsis: misc/rpm does not interoperate with native rpm
  > State-Changed-From-To: open->feedback
  > State-Changed-By:
  > State-Changed-When: Tue, 30 Aug 2011 17:14:35 +0000
  > State-Changed-Why:
  > I think interoperability with native Linux's rpm database is not
  > a problem of pkgsrc. Objections?
 I'm not sure. I guess unless there's some RPM reason for it not to
 work, I'd expect it to, at least for the same (or expected compatible)
 RPM version and same db library. And I guess as long as either both
 are 64-bit binaries or both are 32-bit binaries.
 However, since I asked a question in 2009 the PR should certainly be
 in feedback state. I guess I overlooked that then...
 David A. Holland

Home | Main Index | Thread Index | Old Index