pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/45202: pkgsrc-2011Q2 - lang/openjdk7 - Problem with JCE option

>Number:         45202
>Category:       pkg
>Synopsis:       pkgsrc-2011Q2 - lang/openjdk7 - Problem with JCE option
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Aug 02 00:20:01 +0000 2011
>Originator:     Matthew Mondor
>Release:        NetBSD 5.1_STABLE
System: NetBSD behemoth.xisop 5.1_STABLE NetBSD 5.1_STABLE (GENERIC_MM) #0: Mon 
Aug 1 12:19:58 EDT 2011 
root@behemoth.xisop:/usr/obj/sys/arch/i386/compile/GENERIC_MM i386
Architecture: i386
Machine: i386

When attempting to build lang/openjdk7 on pkgsrc-2011Q2 with option
sun-jre-jce enabled, there is a message about downloading the
Jurisdiction Policy Files, which is fine.  However, despite having
downloaded the requested file and placing it where requested, the
message would always occur, until I commented out the FETCH_MESSAGE
lines from the Makefile.

Unknown at present time, unless commenting out the message or not using
the sun-jre-jce option.

Home | Main Index | Thread Index | Old Index