pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: installing subversion (svn) on netbsd 5.1 reqired perl with threads support

On Sun, Jul 03, 2011 at 07:03:20AM -0700, Mohamed El-zaiady wrote:
> Thank you very much, it did work but it's not simple as you say it :)
> many packages depends on Prel (around 16 package)
> "
> # pkg_delete -v perl
> Package `perl-5.12.2nb2' is still required by other packages:
> ...
> "
> so i had to use -r option, which result in removing many of the packages  
> (e.g xfce, firefox) and so on, but i was able to install some them again.
> i have separate question, there are any way to install java and eclipse on 
> netbsd???,  

they are in pkgsrc I believe, but there may not be binary package for
them; you have to build them yourself from pkgsrc.

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index