pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/44787: ruby-rails3 does not build with ruby18

On Tue, Mar 29, 2011 at 08:08:57PM +0900, Takahiro Kambe wrote:
> Dose it happen after last commit to ruby18-base?

> Log Message:
> * Make rdoc compatible with newer version of rdoc (on Ruby 1.9.2) about
>   handling of none existing files.
> This should be fix build problem of www/ruby-rails3 with ruby18-base.

The ruby-rails3 package now built fine.

Thanks for fixing it!


Home | Main Index | Thread Index | Old Index