pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/44598 (lang/gcc44) patch-aj on NetBSD


I just found out that patch-aj is only needed on netbsd-current
but should not be applied on NetBSD-5.1. For testing purposes
just leave out this patch. But what we need is a #if/else in
libstdc++-v3/config/os/bsd/netbsd/ctype_base.h testing for the
different behaviour on older and newer NetBSD versions. And than
we should file a change request to the gcc list. I will take a
look into the matter with both NetBSD systems side by side over the
weekend. This needs intensive testing.

Kai-Uwe Eckhardt


Empfehlen Sie GMX DSL Ihren Freunden und Bekannten und wir
belohnen Sie mit bis zu 50,- Euro!

Home | Main Index | Thread Index | Old Index