pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/44596 ([devel/log4cxx] "make install" error)

Synopsis: [devel/log4cxx] "make install" error

State-Changed-From-To: open->closed
State-Changed-When: Fri, 18 Feb 2011 18:02:06 +0000
I made it configure without using the doxygen and no build of HTML docs.
Still doesn't install docs.
I may consider installing from site/apidocs
but I don't want to depend on doxygen for now.
I was able to reproduce this; I don't know why I didn't hit it before
(since I had doxygen then too).

Home | Main Index | Thread Index | Old Index