pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/44575: textproc/gnome-doc-utils fails to build

>Number:         44575
>Category:       pkg
>Synopsis:       textproc/gnome-doc-utils fails to build
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Feb 15 11:25:00 +0000 2011
>Originator:     Aleksey Cheusov
>Release:        NetBSD 5.1
System: NetBSD 5.1 NetBSD 5.1 (GENERIC) #0: Mon Jan 31 
23:53:52 EET 2011 
Architecture: x86_64
Machine: amd64
textproc/gnome-doc/utils fails to build at "configure" stage.

checking for perl... /usr/pkg/bin/perl
checking for perl >= 5.8.1... 5.12.2
checking for XML::Parser... configure: error: XML::Parser perl module is 
required for intltool
*** Error code 2



Home | Main Index | Thread Index | Old Index