pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/44399 (archivers/p7zip can't build without license... but which?)

Synopsis: archivers/p7zip can't build without license... but which?

State-Changed-From-To: open->feedback
State-Changed-When: Sun, 16 Jan 2011 13:04:47 +0000
The first line says you have to accept gnu-lgpl-v2.1 AND unrar-license.
The first of these is accepted by default, you'll have to add the second one 
Improving the output isn't easy in the general case, but feel free to provide a 

Home | Main Index | Thread Index | Old Index